当前位置: 动力学知识库 > 问答 > 编程问答 >

oracle - How to configure php_oci8 with php in linux?

问题描述:

I have configured PHP5.5 in RHEL environment. I need to connect PHP5.5 with Oracle 11g which is installed in another server.

In my php.ini i have the extension=php_oci8_11g.dll. But what i need is dot(.) so for linux. So can anyone please help me how to configure/enable OCI8 with php?

网友答案:

I ran in the same issue last year. You need to manually compile and install it.

Try following the section "Enabling the PHP OCI8 Extension on Linux" from this site, you can skip the php install part of that is already done.

They will tell you to install oracle instant client, that can be found here (select your server type and afterwards be sure to download the version that is related to your 11g version)

分享给朋友:
您可能感兴趣的文章:
随机阅读: