当前位置: 动力学知识库 > 问答 > 编程问答 >

java - IBM websphere application server not started in MyEclipse8.0

问题描述:

I hava downloaded and installed IBM Websphere Application Server6.0 and installed it.

I want to deploy my EJB application on Websphere server in MyEclipse8.0.

I have configured the server with the required fields.

Now when i am starting the Websphere server i am getting the following errors...

websphere6Server [Remote Java Application]

com.ibm.ws.bootstrap.WSLauncher at localhost:2747

Thread [main] (Suspended (exception NullPointerException))

URL.<init>(URL, String, URLStreamHandler) line: 504

URL.<init>(URL, String) line: 462

URL.<init>(String) line: 411

XMLEntityManager.setupCurrentEntity(String, XMLInputSource, boolean, boolean) line: not available

XMLVersionDetector.determineDocVersion(XMLInputSource) line: not available

XML11Configuration.parse(boolean) line: not available

XML11Configuration.parse(XMLInputSource) line: not available

SAXParser(XMLParser).parse(XMLInputSource) line: not available

SAXParser(AbstractSAXParser).parse(InputSource) line: not available

MBeanDescriptorLoader2.load(InputStream, String) line: 156

MBeanDescriptorManager.loadMasterDescriptorFile(String) line: 374

MBeanDescriptorManager.<init>() line: 96

MBeanFactoryImpl.<init>(String) line: 92

AdminServiceImpl.<init>() line: 156

AdminImpl.initialize(Object) line: 177

ServerImpl(ContainerImpl).initializeComponent(String, Object, ComponentManager, Map, List, ConfigLocator[], ContainerImpl$ComponentStartup) line: 1161

ServerImpl(ContainerImpl).initializeComponents(EObject, ConfigLocator[]) line: 1015

ServerImpl.initialize(Object) line: 245

WsServerImpl.bootServerContainer(Server, ContainerImpl, RepositoryImpl, ConfigLocator[], ComponentManager) line: 157

WsServerImpl.start(String, String, String, String) line: 120

WsServerImpl.main(String[]) line: 378

WsServer.main(String[]) line: 50

NativeMethodAccessorImpl.invoke0(Method, Object, Object[]) line: not available [native method]

NativeMethodAccessorImpl.invoke(Object, Object[]) line: 85

NativeMethodAccessorImpl.invoke(Method, Object, Object[]) line: 58

DelegatingMethodAccessorImpl.invoke(Method, Object, Object[]) line: 60

Method.invoke(Object, Object[]) line: 391

WSLauncher.main(String[]) line: 190

C:\Program Files\IBM\WebSphere\AppServer\java\bin\javaw.exe (Apr 25, 2012 4:12:03 PM)

...........................................

will anyone please help me out of this problem. i'll be very thank full to him/her.

网友答案:

Can you try starting the server form the command line and ensure that it works before trying to start it from inside Eclipse?

HTH

Manglu

分享给朋友:
您可能感兴趣的文章:
随机阅读: