当前位置: 动力学知识库 > 问答 > 编程问答 >

hibernate - junit hsqldb spring integration version error

问题描述:

I am using hsqldb 2.2.8 version with

<spring.version>3.2.2.RELEASE</spring.version>

<hibernate.version>3.5.4-Final</hibernate.version>

these versions.

here is the error:

Caused by: org.hsqldb.HsqlException: user lacks privilege or object not found:

I tried to change versions of both hibernate and hsqldb but couldnt find a solution to solve this problem. Do you have any suggestion on which version of hsqld suitable with which version of hibernate?

网友答案:

The best way to use hsqldb is let hibernate create tables, using schema ddl and data sql files is not a good choice.

分享给朋友:
您可能感兴趣的文章:
随机阅读: