当前位置: 动力学知识库 > 问答 > 编程问答 >

MOO FAQ component in joomla is not working

问题描述:

we have purchased the "moo faq" component.. but it is not working form our side... we have installed the component as the component package consists of the plugins and the module... we have made a section and under that section we have made a category.. under that same section and the category we have made an article but the content of the article is not showing.. we have made a menu and linked it to the category... the front-end link is only showing the "expand" and "Collapse" link but not showing the content of the article.. this is the link where you can see the problem "http://www.musiclibrary.fi/en/for-now/faqtest".. you can see this link under the "For now" link in the menu which will come after logged in... the login details is UN==samitbose PW==samitbose2011 .. we are using joomla version 1.5.23 and MooFaq version is 1.5.5.4... Please have a look on this point .. any help will be greatly appreciated.. thanks in advance...

网友答案:

Looks like you are still struggling with this.

If so, I'd check the following: The FAQ category is published The FAQ question itself is published The menu links to the same category that contains the question The category/question are no set to 'special' access level

My initial thought on reading the question was that this would be a clash with Mootools/jQuery or perhaps Mootools in the component and the Mootools upgrade plugin. I don't see anything in the page to point to this though.

If none of the above points you in the right direction - chase the developers, especially as this is a paid extension.

分享给朋友:
您可能感兴趣的文章:
随机阅读: