当前位置: 动力学知识库 > 问答 > 编程问答 >

angularjs - Version compatability between angular and ui-router versions

问题描述:

Is there any coupling between angular versions and ui-router, e.g. like between angular and angular-cookies (if you use version 1.4.4 of angular you should also use the same version of angular-cookies and other angular-* libraries).

If yes with which version of ui-router [email protected] is compatible?

分享给朋友:
您可能感兴趣的文章:
随机阅读: