当前位置: 动力学知识库 > 问答 > 编程问答 >

postgresql - How can I choose what extension version install in my db

问题描述:

I install a new version of Postgis and PgRouting, but my application now is frozen the db. I want to try downgrade to previous version.

  • Can both version run in the same server or I have to uninstall one?

    • How uninstall the new version and keep the old one?
  • How I choose what extension to install?

In the stack Builder show I have two Postgis 2.1 and 2.3

So how I choose what extension version add to my db.

分享给朋友:
您可能感兴趣的文章:
随机阅读: