当前位置: 动力学知识库 > 问答 > 编程问答 >

laravel - laravel5.2 hosting in cPanel error 22 php warning

问题描述:

PHP Warning: require(): open_basedir restriction in effect. File(/home/rpsfbd/laravel/bootstrap/autoload.php) is not within the allowed path(s): (/home/rpsfbd/public_html:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/rpsfbd/public_html/index.php on line 22

PHP Warning: require(/home/rpsfbd/laravel/bootstrap/autoload.php): failed to open stream: Operation not permitted in /home/rpsfbd/public_html/index.php on line 22

分享给朋友:
您可能感兴趣的文章:
随机阅读: