当前位置: 动力学知识库 > 问答 > 编程问答 >

osx - Autodetect JRE Version and Install the required Version on MAC OS X before launching an application

问题描述:

Autodetect JRE Version and Install the required Version on MAC OS X before launching an application.How?

网友答案:

Have you looked at Launch4J ? It allows you to package your Java solution with an installer that can detect JREs and launch an installer for that particular JRE if necessary.

Note that the website says Launch4J is for Windows, but the changelog indicates that a Mac OS X version has been available for some time (and available in the downloads)

分享给朋友:
您可能感兴趣的文章:
随机阅读: