当前位置: 动力学知识库 > 问答 > 编程问答 >

reactjs - Unable to install babel on Ubuntu 15.10

问题描述:

I'm trying to learn ReactJS and it needed me to install babel and few other loaders of babel.

I tried installing babel using the command npm install babel. But running this command gave me errors. Here is the log of my terminal. http://pastebin.com/avEP2tb3

How do I resolve the above error and install babel.

I tried searching for solutions on Internet but couldn't find one.

网友答案:

Theses are all warning. A node_modules/ folder should've been created in your project directory, with babel.

分享给朋友:
您可能感兴趣的文章:
随机阅读: