Warning about "php cs fixer"

来源:转载



# Warning about "php cs fixer"
>
## Description
An alert appears after updating to version 0.30.2.
> The "PHP - PHP-CS-Fixer Path (cs_fixer_path)" configuration option has been deprecated. Please switch to using the option named "Executables - PHP-CS-Fixer - Path" in Atom-Beautify package settings now.
There was no problem in previous versions. How should we solve it?
## I will elaborate.
Go into Atom-Beautify package settings.
### Before (currently what you have):
![image](/2014th7cj/d/file/p/20170801/oyc1qw3dac0.png)
Delete it from there.
### After (new correct way):
![image](/2014th7cj/d/file/p/20170801/4qcue1gabln.png)
Does this help?

分享给朋友:
您可能感兴趣的文章:
随机阅读: