sqlDeveloper打不开 找不到适配的jdk

来源:转载

最近在学oracle

自然又是各种工具 环境 服务。。。

终于把数据库装好之后,又要装管理工具 也就是sqlDeveloper.

然而跟着教程一步步做 下好后, 配置好jdk路径, 却是这样一个场景:

这是我的 jdk 路径 (大家应该改成自己的 )

此刻的内心是有写小崩溃的。。。

最后发现 应该是所下载sqldeveloper 版本的问题 

在官网看到 较新版本的sqldeveloper 都要求 jdk8  , 然而 我相信 大多程序员还停留在jdk7的时代

比如本人 用的就是 1.7.0_45;


于是在官网上一直找以前的版本 一直点 “previous version ”

(点这里)

(jdk7 的时候 页面就变成了这样)

经本人亲测 , sqldeveloper-4.0.1.14.48-no-jre.zip   此版本在jdk7上 运行 无障碍





分享给朋友:
您可能感兴趣的文章:
随机阅读: